2.1 Co je potřeba pro instalaci PostgreSQL na Windows

Z PostgreSQL
Verze z 17. 12. 2005, 12:59, kterou vytvořil Sysop (diskuse)

(rozdíl) ← Starší verze | zobrazit aktuální verzi (rozdíl) | Novější verze → (rozdíl)
Přejít na: navigace, hledání

Nejjednodušší instalace PostgreSQL je instalace z Windows Installer package (z instalačního souboru) dostupného na PostgreSQL FTP archivu a jeho zrcadlech. Tento balík obsahuje přeloženou verzi PostgreSQL včetně aplikace pgAdmin (GUI administrační rozhraní), Vámi vybrané rozšiřující (contrib) moduly a některý z procedurálních jazyků.

Instalátor vyžaduje Windows 2000, XP, nebo 2003, kde je k dispozici služba Windows Installer. Instalátor vytvoří, pokud je třeba, pro službu účet a inicializuje databázový klastr.

Zde si můžete stáhnout instalátor a post-release hotfixy naleznete [zde]