Naposledy upraveno 11. 4. 2006 v 05:40

3.7 Při upgrade mi instalátor hlásí nedostatečná práva, ale jsem zalogován jako administrátor

Verze z 11. 4. 2006, 05:40, kterou vytvořil 82.119.243.73 (diskuse)

(rozdíl) ← Starší verze | zobrazit aktuální verzi (rozdíl) | Novější verze → (rozdíl)

Tento problém vyřešíte tak, že napřed odinstalujete předchozí verzi. Poznámka: odinstalací PostgreSQL neodstraníte svoje data. Poté nainstalujte novou verzi. Ujistěte se, že ji instalujete do stejných adresářů. To by mělo pomoci. Tato chyba může nastat při minoritních změnách verzí (např. mezi 8.0.1 na 8.0.2), které nevyžadují dump/reload.