3.8 Nelze otevřít instalační balíček

Z PostgreSQL
Verze z 11. 4. 2006, 05:43, kterou vytvořil 82.119.243.73 (diskuse)

(rozdíl) ← Starší verze | zobrazit aktuální verzi (rozdíl) | Novější verze → (rozdíl)
Přejít na: navigace, hledání

Tato chyba může mít dvě příčiny. Nejčastější je double-click na MSI soubor v ZIP archivu. Instalace vyžaduje rozbalení ZIP archivu do dočasného adesáře a teprve poté spuštění. Druhým možným důvodem je poškozený stažený soubor. Zkuste jej stáhnout ještě jednou nebo jej zkuste najít někde jinde na internetu.